<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News for The Carletonian 1.31" />

<title>Athletes cope with athletic department’s decision to cancel fall sports - The Carletonian</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Athletes cope with athletic department’s decision to cancel fall sports - The Carletonian" />
<meta property="og:description" content="The discussion over whether Division I athletics will exist this fall continues to ramble on, particularly with regard to football, a sport which generates key revenue for athletic departments across the nation. Meanwhile, the discussion over Division III fall athletics has been relatively straightforward; since they don’t provide substantial economic&#8230;" />
<meta property="og:url" content="http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/" />
<meta property="og:site_name" content="The Carletonian" />
<meta property="article:publisher" content="https://www.facebook.com/CarletonCarletonian/" />
<meta property="article:published_time" content="2020-09-04T03:45:56+00:00" />
<meta property="article:modified_time" content="2020-09-05T03:05:07+00:00" />
<meta property="og:image" content="https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2119" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecarletonian" />
<meta name="twitter:site" content="@thecarletonian" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecarletonian.com/#website","url":"https://thecarletonian.com/","name":"The Carletonian","description":"Carleton College&#039;s student newspaper since 1877","potentialAction":[{"@type":"SearchAction","target":"https://thecarletonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/#primaryimage","inLanguage":"en-US","url":"https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-scaled.jpeg","width":2560,"height":2119},{"@type":"WebPage","@id":"http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/#webpage","url":"http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/","name":"Athletes cope with athletic department\u2019s decision to cancel fall sports - The Carletonian","isPartOf":{"@id":"https://thecarletonian.com/#website"},"primaryImageOfPage":{"@id":"http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/#primaryimage"},"datePublished":"2020-09-04T03:45:56+00:00","dateModified":"2020-09-05T03:05:07+00:00","author":{"@id":"https://thecarletonian.com/#/schema/person/697e9ab40f7ee57bd4682e6c3bcc3db6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/"]}]},{"@type":"Person","@id":"https://thecarletonian.com/#/schema/person/697e9ab40f7ee57bd4682e6c3bcc3db6","name":"Ryan Flanagan","image":{"@type":"ImageObject","@id":"https://thecarletonian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9bad26a59fb892d2a1b282f94f4cb126?s=96&d=mm&r=g","caption":"Ryan Flanagan"},"description":"Sports Editor"}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.thecarletonian.com' />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Feed" href="https://thecarletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Comments Feed" href="https://thecarletonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Athletes cope with athletic department’s decision to cancel fall sports Comments Feed" href="https://thecarletonian.com/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-135336401-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-135336401-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecarletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://thecarletonian.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecarletonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css' href='https://thecarletonian.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css' href='https://thecarletonian.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.8.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/assets/font-awesome/css/all.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecarletonian.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecarletonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thecarletonian.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thecarletonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecarletonian.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.8.min.js?ver=5.5.1' id='yop-public-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thecarletonian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":9164,"token":"d77dc85345","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://thecarletonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecarletonian.com/wp-json/wp/v2/posts/9164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecarletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecarletonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://thecarletonian.com/?p=9164' />
<link rel="alternate" type="application/json+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F09%2F03%2Fathletes-cope-with-athletic-departments-decision-to-cancel-fall-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F09%2F03%2Fathletes-cope-with-athletic-departments-decision-to-cancel-fall-sports%2F&#038;format=xml" />

<style type="text/css">
#cff{
  border: 1px solid #dcdcdc;
}
</style>
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-270x270.jpg" />
</head>
<body id="mission-news-carletonian" class="post-template-default single single-post postid-9164 single-format-standard wp-custom-logo layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search The Carletonian</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thecarletonian.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div><p class="date">September 23, 2020</p><p class="tagline">Carleton College&#039;s student newspaper since 1877</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6325"><a href="https://thecarletonian.com">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://thecarletonian.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7059"><a href="https://thecarletonian.com/category/security-blotters/">Security Blotters</a></li>
</ul>
</li>
<li id="menu-item-8985" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8985"><a href="https://thecarletonian.com/tag/covid/">COVID-19</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311"><a href="https://thecarletonian.com/category/sports/">SPORTS</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://thecarletonian.com/category/arts-and-features/">FEATURES &#038; ARTS</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://thecarletonian.com/category/viewpoint/">VIEWPOINT</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://thecarletonian.com/category/the-bald-spot/">THE BALD SPOT</a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7063"><a>•</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7054"><a href="https://thecarletonian.com/about/">ABOUT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://thecarletonian.com/meet-our-staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7072"><a href="https://thecarletonian.com/contact/">CONTACT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="https://thecarletonian.com/tip-us-off/">Tip Us Off</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-9164 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured entry">
<article>
<div class="featured-image"><img width="2560" height="2119" src="https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-scaled.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-scaled.jpeg 2560w, https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-300x248.jpeg 300w, https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-1024x847.jpeg 1024w, https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-768x636.jpeg 768w, https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-1536x1271.jpeg 1536w, https://cdn.thecarletonian.com/uploads/2020/09/image_handler.aspx_-2048x1695.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="ccfic"></div></div> <div class='post-header'>
<h1 class='post-title'>Athletes cope with athletic department’s decision to cancel fall sports</h1>
<div class="post-byline">By <a href="https://thecarletonian.com/author/ryan-flanagan/" title="Posts by Ryan Flanagan" class="author url fn" rel="author">Ryan Flanagan</a> on September 4, 2020</div> </div>
<div class="post-content">
<p>The discussion over whether Division I athletics will exist this fall continues to ramble on, particularly with regard to football, a sport which generates key revenue for athletic departments across the nation. Meanwhile, the discussion over Division III fall athletics has been relatively straightforward; since they don’t provide substantial economic benefit, they are unlikely to continue out of fear they will facilitate the spread of COVID-19. </p>
<p>In early July, athletic departments across Division III began to slowly announce decisions regarding the upcoming fall athletic season. In the wake of department-wide cancelations from institutions including Grinell, MIT, Claremont-Mckenna, Bowdoin, and Johns Hopkins, Carleton followed suit on July 10th when it became the first member of the Minnesota Intercollegiate Athletic Conference (MIAC) to cancel fall sports. By late August, the Division III Administrative Committee <a href="https://www.ncaa.org/about/resources/media-center/news/diii-administrative-committee-recommends-not-competing-fall-term">recommended</a> member schools not compete against one another during the fall term.</p>
<p>Carleton’s announcement sent shockwaves through the 12 varsity athletic programs with seasons scheduled this fall. For senior athletes, the news was particularly devastating: dreams of anticipated athletic honors, captainships, and more importantly, one last hurrah with teammates, suddenly evaporated. “For about 3 weeks after I heard that fall sports were cancelled and we wouldn&#8217;t be competing, I couldn&#8217;t look at anything related to volleyball, or sports in general, without breaking down,” mentioned Senior Abby Loe, a hitter on the women’s volleyball team.</p>
<p>After weeks of false hope that COVID-19 cases would dwindle and fall athletics would return, Loe realized the loss of her highly anticipated senior athletic season, a keystone of her undergraduate experience. “Selfishly, there were individual athletic goals I had coming into Carleton that I needed my senior season to accomplish. It just feels like an incredible loss to not play again. For team sports like volleyball, the loss is pertinent. You can’t just go out there and start playing competitive volleyball as an adult. You need a team, a net, and a competitive opponent to play. So this fall may have been my last legitimate chance to play the sport I love.”</p>
<p>Although she was completely unaware at the time, when Loe exited the arena at St. Olaf’s Skoglund Center following her team’s season finale in November, it was likely her last time wearing the maize and blue Carleton uniform.</p>
<p>As highlighted in a <a href="https://thecarletonian.com/2020/06/06/carls-and-coronavirus-how-the-ncaas-response-to-covid-19-could-affect-carleton-athletes-plans/">previous article</a> published by the<em> Carletonian</em>, avenues remain open for athletes to regain their cherished senior season. Fall sport participants may take a leave of absence for a single trimester and graduate off-cycle in November, or, upon acceptance, they may carry forth their final year of eligibility to a post-graduate institution.</p>
<p>Loe, a Mathematics and Gender &amp; Women’s Studies double-major, carefully weighed these options. Ultimately, she decided to remain on schedule with her coursework, leaving open the possibility of transferring her athletic eligibility when she attends graduate school. “For me, the risk of learning loss and potential wage loss outweighed the benefit of taking a term off.” Acknowledging the confusion over how long COVID-19 will affect athletics, she added: “Who knows when everything will return to normal? It could be years, and it doesn&#8217;t make sense to put my life on hold indefinitely.” </p>
<p>Oliver Jacobs, a Junior offensive tackle on the football team, has taken a different approach. Unenthused by another term of online-learning, he will not return to campus this fall. By taking a leave of absence, he is scheduled to graduate in November of 2022, following what he hopes to be the completion of his senior football season. </p>
<p>“I’m afraid that being on campus this fall may result in being stuck with online classes, and at the same rate of tuition, I don’t think that’s worthwhile. I’m also leery of a dull campus environment due to COVID restrictions” he explained. </p>
<p>Jacobs, a Political Science and History double-major, plans to take advantage of the hiatus from his studies. After spending the summer as an intern on Representative Josh Harder’s congressional campaign in California’s hotly contested Tenth District, he secured a paid position on the DCCC’s coordinated campaign in Colorado. As a Field Organizer, he will recruit and train volunteers in Colorado’s rural Southeastern corner, which borders New Mexico, Oklahoma and Kansas.</p>
<p>“I’m trying to gain as much experience as possible,” explained Jacobs, who dreams of a future in politics. “Hopefully, this will serve as a springboard to other opportunities down the road. And on top of that, there’s just too much at stake in this election cycle to sit back and watch from a distance.”</p>
<p>By getting creative, Jacobs has carved out a win-win scenario. In addition to gaining valuable political experience, he will seize an opportunity to play all 4 seasons of his collegiate football career, which he considers “a huge privilege in this day and age.”</p>
<p>That said, many Carleton athletes will continue attending classes this fall, and as eager as they are to re-join their peers and professors on campus, they are preparing for an experience which will deviate substantially from the status quo. In mid-July, the College began laying forth a plan to provide its signature residential experience in the midst of a pandemic, taking measures including: modified housing accommodations, a mix of in-person and online classes, grab-and-go meals, and contact tracing protocols. Despite relatively straight-foward procedures, uncertainty lingers over whether athletic teams will be allowed to practice, and if so, to what extent.</p>
<p>According to the Athletic Department’s <a href="https://www.carleton.edu/physical-education/covid-faq/">FAQ webpage</a>, “teams will be able to practice in small groups following NCAA/MIAC/Minnesota Department of Health phasing guidelines.” However, in the circumstances of even a minor outbreak on campus, such plans could be thrown out the window. Ultimately, student-athletes may need to prepare for the possibility of a fall term without in-person practice.</p>
<p>Sports are a pillar of the Carleton experience for every student-athlete, most of whom, like Junior swimmer Natalie Lafferty, chose Carleton for a phenomenal academic environment coupled with the opportunity to compete in collegiate athletics. Athletic competition provides Carleton’s student-athletes with a productive outlet from the stress of a rigorous academic setting. Student-athletes like Lafferty form habits around their athletic schedules to productively manage their studies.</p>
<p>Lafferty, who is majoring in American Studies, acknowledged how thankful she is for the daily structure provided by her swim schedule. “During the season, I have morning practice, class, practice in the afternoon, and team dinner, followed by time to study in the library with teammates. This routine keeps me productive and happy, knowing I have built in time for socializing and exercise.”</p>
<p>Thankfully, Lafferty is not too concerned about the potential lack of structure this fall, but for other athletes, this is not necessarily the case. “Those work habits are going to be difficult to reproduce without volleyball,” cautioned Abby Loe, an aforementioned senior.</p>
<p>Even in a best-case scenario where practice will be permitted in “small groups,” it remains unclear how practice will be structured to meet the needs of specific sports. Drawing on informal communication with teammates and coaches, Lafferty believes the Swim and Dive team will practice in “pods” of 8-10 swimmers. “To my understanding, this means we will practice with the same group of people throughout the season to limit exposure and allow for effective contact tracing. But then again, we haven’t had an official team meeting to discuss the upcoming season, so I honestly do not know what practices will look like.”</p>
<p>Individualized sports like swimming and golf may be better suited for practice in small groups, whereas team-oriented sports like football, volleyball and soccer may have more difficulty adapting. The nature of these sports, which the NCAA considers “medium-or high risk for Coronavirus transmission” require the close proximity of participants and the sharing of a ball, meaning effective training will be limited if the whole team is restricted from practicing together.</p>
<p>Bella Bettner, a Junior on women’s soccer, says her team remains optimistic about a fall practice schedule. “Our coaches are planning for a spring season, so we have plans to practice and lift throughout the fall and winter. That said, I don’t want to get my hopes up for nothing.”</p>
<p>The MIAC is currently working to develop spring schedules for a handful of higher risk sports, including football, soccer, volleyball and cross-country. However, logistics remain complicated, particularly when it is not unheard of for competition fields throughout the state to remain snow covered in April. For football and soccer, a spring schedule would require access to indoor turf facilities, which Carleton does not own. Renting out the nearby Dundas Dome could be an option, but would require the restructuring of already-slim budgets to cover the costs. Nevertheless, for senior athletes who are desperate for one last season, a shortened spring schedule is their beacon of hope. </p>
<p>Uncertainty lingers over what athletics at Carleton will look like this fall, but student-athletes will adjust accordingly. Bettner, a Biology major, is already thinking about how athletes can lead by example and help contain the spread of the virus. “I think athletes especially need to avoid parties and large gatherings for a while. If one of us gets it, the whole team gets it. Then, not only can you not practice anymore, but you’ve put the rest of campus at risk. So we really need to be careful,” she explained.</p>
<p>Being on campus this fall will mean making sacrifices. For athletes, this means the absence of a fall season and the likelihood of curtailed practices, if they manage to exist at all.</p>
<p>“It’ll still be worth it,” says Bettner.” Suddenly released from the demanding confines of their normal practice and competition schedules, athletes may enjoy more time immersed in their studies, or find new hobbies outside the realm of sports. </p>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thecarletonian.com/category/sports/" title="View all posts in Sports">Sports</a></p> <div class="post-tags"><ul><li><a href="https://thecarletonian.com/tag/featured/" title="View all posts tagged featured">featured</a></li></ul></div> <div class="post-author"> <div class="avatar-container">
<img alt='Ryan Flanagan' src='https://secure.gravatar.com/avatar/9bad26a59fb892d2a1b282f94f4cb126?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bad26a59fb892d2a1b282f94f4cb126?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy' /> </div> <div>
<div class="author">Ryan Flanagan</div>
<p>Sports Editor</p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Sports</span></span><a class="category-link" href="https://thecarletonian.com/category/sports/">More posts in Sports &raquo;</a></div><ul><li><a href="https://thecarletonian.com/2020/06/06/carls-and-coronavirus-how-the-ncaas-response-to-covid-19-could-affect-carleton-athletes-plans/" class="title">Carls and Coronavirus: How the NCAA’s response to COVID-19 could affect Carleton athletes&#8217; plans</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2020/05/02/freddie-gillespie-qa-former-carl-close-to-making-nba-dream-a-reality/">Q&#038;A with Freddie Gillespie: Former Carl close to making NBA dream a reality<img width="300" height="214" src="https://cdn.thecarletonian.com/uploads/2020/05/freddie-300x214.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.thecarletonian.com/uploads/2020/05/freddie-300x214.jpg 300w, https://cdn.thecarletonian.com/uploads/2020/05/freddie-768x548.jpg 768w, https://cdn.thecarletonian.com/uploads/2020/05/freddie.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"></div></a></div><a href="https://thecarletonian.com/2020/05/02/freddie-gillespie-qa-former-carl-close-to-making-nba-dream-a-reality/" class="title">Q&#038;A with Freddie Gillespie: Former Carl close to making NBA dream a reality</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2020/03/06/kent-hanson-selected-as-finalist-for-2020-jostens-trophy/">Kent Hanson selected as finalist for 2020 Jostens Trophy<img width="300" height="168" src="https://cdn.thecarletonian.com/uploads/2020/03/Kent_hanson_sports_info-e1583523709206-300x168.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://cdn.thecarletonian.com/uploads/2020/03/Kent_hanson_sports_info-e1583523709206-300x168.jpg 300w, https://cdn.thecarletonian.com/uploads/2020/03/Kent_hanson_sports_info-e1583523709206.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"></div></a></div><a href="https://thecarletonian.com/2020/03/06/kent-hanson-selected-as-finalist-for-2020-jostens-trophy/" class="title">Kent Hanson selected as finalist for 2020 Jostens Trophy</a></li><li><a href="https://thecarletonian.com/2020/03/06/carleton-womens-water-polo-season-off-to-successful-start/" class="title">Carleton Women’s Water Polo season off to successful start</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/03/athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=athletes-cope-with-athletic-departments-decision-to-cancel-fall-sports#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecarletonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9164' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div></div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div> <p class="footer-tagline">Carleton College&#039;s student newspaper since 1877</p> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script src="https://www.google.com/recaptcha/api.js?render=6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type="text/javascript">
var sbiajaxurl = "https://thecarletonian.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecarletonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#menu-primary","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/js/build/production.min.js?ver=5.5.1' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>