<!DOCTYPE html>
<html lang="en-US">
<head>

<title>Disability Services looks to update name, asks student body for input - The Carletonian</title>
<meta name="description" content="Disability Services, a branch of the Division of Student Life, works to provide Carleton students with equitable access to academic, social, technological and physical elements of campus life. And while the office works closely with students who have documented disabilities, “disability” as a nominal term has come into question in recent years. At Carleton, the term might not best represent the office’s mission and range of services." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Disability Services looks to update name, asks student body for input - The Carletonian" />
<meta property="og:description" content="Disability Services, a branch of the Division of Student Life, works to provide Carleton students with equitable access to academic, social, technological and physical elements of campus life. And while the office works closely with students who have documented disabilities, “disability” as a nominal term has come into question in recent years. At Carleton, the term might not best represent the office’s mission and range of services." />
<meta property="og:url" content="http://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/" />
<meta property="og:site_name" content="The Carletonian" />
<meta property="article:publisher" content="https://www.facebook.com/CarletonCarletonian/" />
<meta property="article:published_time" content="2020-05-16T14:49:53+00:00" />
<meta property="article:modified_time" content="2020-05-16T16:01:53+00:00" />
<meta property="og:image" content="https://cdn.thecarletonian.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thecarletonian" />
<meta name="twitter:site" content="@thecarletonian" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecarletonian.com/#website","url":"https://thecarletonian.com/","name":"The Carletonian","description":"Carleton College&#039;s student newspaper since 1877","potentialAction":[{"@type":"SearchAction","target":"https://thecarletonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/#webpage","url":"http://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/","name":"Disability Services looks to update name, asks student body for input - The Carletonian","isPartOf":{"@id":"https://thecarletonian.com/#website"},"datePublished":"2020-05-16T14:49:53+00:00","dateModified":"2020-05-16T16:01:53+00:00","author":{"@id":"https://thecarletonian.com/#/schema/person/10bba6db73b9ce03fecd1b92077940ef"},"description":"Disability Services, a branch of the Division of Student Life, works to provide Carleton students with equitable access to academic, social, technological and physical elements of campus life. And while the office works closely with students who have documented disabilities, \u201cdisability\u201d as a nominal term has come into question in recent years. At Carleton, the term might not best represent the office\u2019s mission and range of services.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/"]}]},{"@type":["Person"],"@id":"https://thecarletonian.com/#/schema/person/10bba6db73b9ce03fecd1b92077940ef","name":"Katy Gilbertson","image":{"@type":"ImageObject","@id":"https://thecarletonian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7bc1ba3dc2ac28b0340b8c8ba78a8bc4?s=96&d=mm&r=g","caption":"Katy Gilbertson"},"description":"Editor-in-chief."}]}</script>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News for The Carletonian 1.31" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.thecarletonian.com' />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Feed" href="https://thecarletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Comments Feed" href="https://thecarletonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Disability Services looks to update name, asks student body for input Comments Feed" href="https://thecarletonian.com/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-135336401-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-135336401-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecarletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://thecarletonian.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecarletonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css' href='https://thecarletonian.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css' href='https://thecarletonian.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.5.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/assets/font-awesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecarletonian.com/wp-content/plugins/newsletter/style.css?ver=6.6.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecarletonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thecarletonian.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thecarletonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecarletonian.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.5.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecarletonian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"8931","token":"7d54a73995","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://thecarletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecarletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecarletonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://thecarletonian.com/?p=8931' />
<link rel="alternate" type="application/json+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F05%2F16%2Fdisability-services-looks-to-update-name-asks-student-body-for-input%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F05%2F16%2Fdisability-services-looks-to-update-name-asks-student-body-for-input%2F&#038;format=xml" />

<style type="text/css">
#cff{
  border: 1px solid #dcdcdc;
}
</style>
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.vertical-line {
	border-left: thick solid #000;
}		</style>
</head>
<body id="mission-news-carletonian" class="post-template-default single single-post postid-8931 single-format-standard wp-custom-logo layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search The Carletonian</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thecarletonian.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div><p class="date">May 21, 2020</p><p class="tagline">Carleton College&#039;s student newspaper since 1877</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6325"><a href="https://thecarletonian.com">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="https://thecarletonian.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7059"><a href="https://thecarletonian.com/category/security-blotters/">Security Blotters</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://thecarletonian.com/category/sports/">SPORTS</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://thecarletonian.com/category/arts-and-features/">FEATURES &#038; ARTS</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://thecarletonian.com/category/viewpoint/">VIEWPOINT</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://thecarletonian.com/category/the-bald-spot/">THE BALD SPOT</a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7063"><a>•</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7054"><a href="https://thecarletonian.com/about/">ABOUT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://thecarletonian.com/meet-our-staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7072"><a href="https://thecarletonian.com/contact/">CONTACT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="https://thecarletonian.com/tip-us-off/">Tip Us Off</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-8931 post type-post status-publish format-standard hentry category-news entry">
<article>
<div class='post-header'>
<h1 class='post-title'>Disability Services looks to update name, asks student body for input</h1>
<div class="post-byline">By <a href="https://thecarletonian.com/author/katy-gilbertson/" title="Posts by Katy Gilbertson" class="author url fn" rel="author">Katy Gilbertson</a> on May 16, 2020</div> </div>
<div class="post-content">
<p>Disability Services, a branch of the Division of Student Life, works to provide Carleton students with equitable access to academic, social, technological and physical elements of campus life. And while the office works closely with students who have documented disabilities, “disability” as a nominal term has come into question in recent years. At Carleton, the term might not best represent the office’s mission and range of services.&nbsp;</p>
<p>With that in mind, the office is looking to change its name.</p>
<p>“I think Disability Services is an adequate name, in that it&#8217;s something that most people approaching college who need accommodations are familiar with,” said Chris Dallager, Director of Disability Services. “So it’s traditional. It’s a name that the vast majority of colleges and universities had or still have.”</p>
<p>But in recent years, there’s been a movement at colleges across the country to reconsider the language within the name, explained Dallager.</p>
<p>“For some people, the word ‘disability’ is important,” said Dallager. “And if you take ‘disability’ as a word out of the name, there could be a concern that you&#8217;re not really saying what you are, what you work with.”&nbsp;</p>
<p>“But on the other hand, there are a lot of students at Carleton who need and qualify for the resources that our office can provide, but they don’t think of themselves as having a disability,” he continued. “And the word feels heavy, or too big. And so some students don’t even think about coming to the office, because that word just doesn&#8217;t fit them. So, if the name of the office is getting in the way of meeting the needs of the students on campus, that’s a concern.”&nbsp;</p>
<p>Dallager has had a name change in mind since he started at Carleton, in 2016. “But I’ve held back a little bit, because there’s this tension,” he said. “I don’t want to erase a sense of identity for people who find disability to be a central part of who they are. To take ‘disability’ out of the name has that potential impact, and I don&#8217;t want to do that. On the other hand, I also have found a more frequent problem at Carleton, of the people who avoid coming to the office because ‘disability’ doesn&#8217;t seem to fit their sense of what they&#8217;re dealing with.”</p>
<p>Before coming to Carleton, Dallager previously worked at the University of Minnesota, Morris. There, his office changed its name from Disability Services to Disability Resource Center in 2014.&nbsp;</p>
<p>Other recent name changes include Amherst College and Mount Holyoke College, both of which now have “Accessibility Services” offices. Middlebury has an “Disability Resource Center,” and Georgetown has a “Disability Support Office.” At Williams, the office is called the “Office of Accessible Education.”</p>
<p>“I think each school needs to look at their own culture to figure out what the name means to the students on that campus,” said Dallager.&nbsp;</p>
<p>To gather student feedback about the office’s name, Disability Services had originally planned to do tabling in Sayles during Spring term. Instead, for the remote term, the office released an online survey, which was publicized via Facebook and email lists the first week of May.</p>
<p>The survey presented four name options: “Accessibility Resource(s) Office,” “Student Disability Access Office,” “Disability Resource Center” and the current name.&nbsp;</p>
<p>Respondents rated each name on a five-point scale. “Accessibility Resource(s) Office” received the most support, with 74% of respondents rating it favorably (a score of four or five). “Disability Resource Center” ranked second, with 47% favorable ratings, 26% unfavorable and 27% neutral.&nbsp;</p>
<p>Results for “Disability Services,” the office’s current name, were evenly divided. “Student Disability Access Office” was not popular, with only 7% of respondents rating it favorably.&nbsp;</p>
<p>The survey received 133 responses in two days, said Dallager. The majority of responses came in within three days, but the survey <a href="https://docs.google.com/forms/d/e/1FAIpQLSeOSd1WLkEJZIJpWgrT_xcN1GJsbghdwA6m6eNN35f8Nhyb8w/viewform">remains open</a>.&nbsp;</p>
<p>The initiation of this name-change process for Disability Services comes less than a month after the Title IX office, now called Sexual Misconduct Prevention and Response, officially <a href="https://thecarletonian.com/2020/05/02/title-ix-office-renamed-sexual-misconduct-prevention-and-response/">changed its name</a>.&nbsp;</p>
<p>“I did talk to the Title IX office to hear a bit about how they ran their survey,” said Disability Services peer leader Rebecca Margolis ’21. “But it was a coincidence that it happened at the same time.”&nbsp;</p>
<p>Disability Services’ six peer leaders had a large hand in designing the survey. As to write-in survey responses, “there are two different camps,” said Eve Chesivoir ’20, Disability Services peer leader. “There are people who want the disability label and people who don’t. I think both of those arguments are completely valid.”</p>
<p>“A lot of people use Disability Services for a variety of mental health issues, or injuries,” noted Chesivoir. “And they wouldn&#8217;t necessarily consider themselves disabled. But these people actually would really benefit from the services, but they might not even think to go to our office, because they don&#8217;t have a ‘disability.’” </p>
<p>“My sophomore year, I was dealing with a lot of mental health issues,” she continued. “I had dealt with stuff like that for a long time, but I didn&#8217;t consider myself as having a disability, necessarily. And I was told by my counselor at SHAC that if I got in touch with Disability Services, they could talk with me about getting an emotional support animal, and that this would be a good office for me to connect with. And I thought—‘I don&#8217;t think that’s really for me.’ There was kind of a disconnect there. I&#8217;m really glad I got the services I did from the office, but it wasn&#8217;t something I would have ever thought of myself.” </p>
<p>“There are problems people talk about that they don&#8217;t even know are things Disability Services can help with,” said Disability Services peer leader Maya Rogers ’22. “I personally know four or five people I&#8217;ve talked to about things like this.”&nbsp;</p>
<p>Rogers cited some of the lesser-known ways Disability Services supports students. If a student has asthma, for instance, they can work with Disability Services and Residential Life to be placed in a dorm room that is not carpeted. If a student struggles with mental health issues that impact their ability to work, Disability Services can help them receive academic accommodations. For students with dietary restrictions, Disability Services can work with Bon Appétit to arrange for specially-made meals.&nbsp;</p>
<p>“Over the past four years, I&#8217;ve had a number of experiences with students who have said to me, ‘I didn’t think that what I have qualified for anything here.’ That&#8217;s happened a lot of times,” said Dallager.</p>
<p>A shift away from the term “disability,” then, might enable the office to provide support to more students. On the other hand, it could downplay what many who use the office consider an important part of their identity.&nbsp;</p>
<p>“On the flip side, there are students who say taking ‘disability’ out is disempowering,” said Margolis. “Another argument on that end is: are we limiting the idea of disability, or making it seem like a bad thing? There are no easy answers.”</p>
<p>Issues with the current name do not only come from the term “disability.” “Services,” too, might have negative implications. “We have our personal preferences,” said Rogers. “I see ‘services’ as more passive, and almost infantilizing—as in, ‘how do we serve you,’ ‘how do we fix this deficit’—whereas ‘resources’ has more to do with people accessing and utilizing resources at a college.&nbsp;</p>
<p>Perhaps seeking a middle ground, some schools’ offices have chosen a “hybrid” name. Barnard, for instance, calls its office “Accessibility Resources &amp; Disability Services”; Davidson has an “Academic Access and Disability Resource Office.”&nbsp;</p>
<p>“Then it gets to be a little bit like a Portlandia episode, where they’re trying to name a street and can’t settle on anything,” said Dallager, “and it gets to be a very long name. So I don’t know if we want that either.”&nbsp;</p>
<p>Beyond encouraging students to utilize the office, another motivation for the name change is ideological. “We want to make sure we’re situating ourselves within the broader changes,” said Margolis, “and make sure our language is looking like that of the other schools.”</p>
<p>“Part of the reason for this change is that the name ‘Disability Services,’ sometimes, can be based on a medical model,” said Dallager. He distinguished between this “medical model” of disability, which frames disability as a personal impairment, and a social model, which focuses on the environment and the way society is organized.&nbsp;</p>
<p>“And the barriers in the environment are really the issue,” said Dallager. “So if we talk about ‘Disability Services,’ it almost suggests that we&#8217;re ‘fixing’ that person with the disability by them coming to the office and getting accommodations. But if it’s a resource around ‘accessibility,’ that might better suggest that we&#8217;re addressing the barriers that are in the environment.”</p>
<p>“I think where the campus seems to be leaning right now, based on that survey, is in a direction toward taking the word ‘disability’ out of the name,” he continued. “But this is one step in the process, and we’re going to take it slowly.”&nbsp;</p>
<p>Next in the name-change process, Dallager will take the discussion to the Dean of Students Office.&nbsp;</p>
<p>“We don’t have an exact timeline,” said Margolis. “The next steps will be to take it to the Dean, which—given everything that’s happening right now—might not happen until the late summer. I think this could potentially happen within the next year, but it’s a little up in the air.”&nbsp;</p>
<p>Apart from discussion around the impact of language, the office is also weighing the practical implications of a new name. “I think it’s important for us to have a brand we’re proud of, and an acronym,” said Rogers. “Pretty much every office at Carleton has an acronym. I mean, we even shortened ‘library.’ From the very beginning of talking about changing the name, I’ve always thought it was really important for it to be something that will be easy for people to say and remember.”&nbsp;</p>
<p>“The name we have now is not catchy, and it also has a lot of stigma attached to it,” she continued, “both because of the term ‘disability’ and because Disability Services at Carleton has shifted a lot in the last few years. Chris Dallager came four years ago, which was a huge shift, and we have peer leaders now.”&nbsp;</p>
<p>Disability Services hired its first peer leaders in Fall 2017, with a cohort of five students. Now, the office has six peer leaders, and for the 2020-21 year, it will have nine.&nbsp;</p>
<p>Peer leaders work on Disability Services programming, do research about mental health and accessibility issues on campus, and work at the front desk. Besides the office work, the peer leaders have been able to continue their regular responsibilities virtually.&nbsp;&nbsp;</p>
<p>“We’ve had to adjust things a little bit, obviously, but it’s worked pretty well,” said Chesivoir.&nbsp;</p>
<p>As during a typical term, Disability Services is currently working both with students who have documented disabilities and those who do not, said Dallager.&nbsp;</p>
<p>One open program is Carleton Academic Peer Support (CAPS), in which Disability Services peer leaders and staff work one-on-one with students on time management, organization, and executive-function skills.</p>
<p>Any student, regardless of whether they have a documented disability, can participate in CAPS. “We meet with mentees once or twice a week, to provide an accountability partner, someone to bounce ideas off of, someone to get support from related to academics,” said Rogers. Rogers’ CAPS meetings often involve a check-in at the beginning, followed by working silently together over Zoom, she explained. “Then we have another check-in at the end—to say ‘what did you get done, what do you have left to do, how are you feeling,’ that type of thing,” Rogers said.&nbsp;</p>
<p>Disability Services is still working with students through CAPS—virtually now—and has taken in some new CAPS participants since the term started. “Especially as everyone’s transitioning to virtual learning, I think there’s definitely been an increased desire to have people helping each other stay accountable,” said Rogers.</p>
<p>Another program open to all students is <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f9a9bcbcabaab9ba988b959c8d9697">[email&#160;protected]</a>, a social skills education program geared toward helping students make and maintain friendships (PEERS stands for Program for the Education and Enrichment of Relational Skills). PEERS participants receive one-on-one social coaching with Disability Services peer leaders, in addition to weekly curriculum led by Dallager.&nbsp;</p>
<p>“It’s mostly directed at students on the autism spectrum,” said Dallager, “but they don’t have to have a spectrum diagnosis, and they also don’t have to have any documentation in place with our office, to be in that curriculum.”&nbsp;</p>
<p>While programs like CAPS and PEERS have continued as usual in a virtual form this term, Disability Services has seen other changes since the shift online. “There were a couple of significant changes right away,” said Dallager. “Students who are hard of hearing, in some cases, couldn’t continue to utilize the same supports in the online world that they had made good use of in the on-campus world.”&nbsp;</p>
<p>During the normal term, Disability Services provides students with frequency modulation devices, which include a microphone for professors to wear during lectures. “That same set-up doesn’t work online,” said Dallager. As an online-learning alternative, Disability Services purchased real-time captioning services, which can be used in Zoom sessions. The system includes both automated captioning and the presence of a human captioner who participates in the Zoom call and corrects what the artificial intelligence gets wrong, explained Dallager.&nbsp;</p>
<p>Dallager and Accessibility Specialist Sam Thayer ’10 both provide one-on-one student support throughout the term, which has continued virtually this term. Dallager has begun meeting with some new students this term, who hadn’t requested such support during on-campus terms.&nbsp;</p>
<p>“I think there is something different for some students about working online,” said Dallager. “There are certainly things different for me. When you don&#8217;t have a whole lot of other people around you doing the same work, I think sometimes it’s hard to hold yourself to the same accountability.”</p>
<p>Last Friday, May 8, Disability Services and Information Technology Services (ITS) announced the availability of “Read &amp; Write” software, a program designed to increase the accessibility of online files. The software can read web pages, PDFs and other files; convert dictated words into text files; mask screens to assist with screen sensitivity and eye fatigue; and provide integrated vocabulary tools.&nbsp;</p>
<p>“It’s a campus-wide license, so every single person with a Carleton email can make use of that, and they don’t have to have a disability,” noted Dallager.&nbsp;</p>
<p>On Friday, May 8, the office joined Instagram (<a href="https://www.instagram.com/carleton_disability_services/">@carleton_disability_services</a>). In the last week, they have made twelve posts, which advertize virtual events and introduce the six peer leaders.&nbsp;</p>
<p>“We really want to make sure that we&#8217;re able to connect with students in a way we haven&#8217;t been able to,” said Margolis. “We&#8217;ve taken inspiration from all the other offices using Instagram. We&#8217;re hoping that will be successful and fun, and a good way of getting information out.”&nbsp;</p>
<p>Last year, Disability Services began publishing a newsletter, as part of an effort to increase visibility on campus. The Instagram is an extension of that effort to create a sense of community, said Dallager.&nbsp;</p>
<p>“I think now is a pretty good time to focus on the social media,” said Chesivoir. “Because we can&#8217;t necessarily do the office work we usually do. But a lot of people are on their phones right now, and scrolling through Instagram a zillion times a day. So I think it’s a good way to increase engagement while we can’t actually be on campus.”&nbsp;</p>
<p>“We’d been discussing it for a while,” said Chesivoir of starting the Instagram page. “We want to increase our presence on campus—not just among the people who use our services. Because a lot of people don&#8217;t think about disability a lot. And I think it’s important for everyone to know about these kinds of things.”</p>
<p>“We really want to do more outreach—getting more people involved, getting more people interested, and building up into an OIIL, OHP or CCCE type of place,” said Rogers. “Because that’s really what we are—another organization under the Dean of Students Office that does work for students.”&nbsp;</p>
<p>“As a disabled student, I utilize TRIO, I utilize SHAC, the Dean of Students Office, the Writing Center—but it doesn&#8217;t seem like ‘utilization’ of Disability Services in the same way,” continued Rogers. “And part of that is just the name association. I think as is, the name sets ‘Disability Services’ apart from everything.”&nbsp;</p>
<p>“Language changes,” said Dallager. “And over time, we&#8217;ve seen language changing around disability, as well as so many other things. And we want to be aware of what the language is saying about us.”</p>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thecarletonian.com/category/news/" title="View all posts in News">News</a></p>  <div class="post-author"> <div class="avatar-container">
<img alt='Katy Gilbertson' src='https://secure.gravatar.com/avatar/7bc1ba3dc2ac28b0340b8c8ba78a8bc4?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7bc1ba3dc2ac28b0340b8c8ba78a8bc4?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /> </div> <div>
<div class="author">Katy Gilbertson</div>
<p>Editor-in-chief.</p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="https://thecarletonian.com/category/news/">More posts in News &raquo;</a></div><ul><li><a href="https://thecarletonian.com/2020/05/16/gov-walz-addresses-minnesotans-on-covid-19-testing-largely-unavailable-to-carleton-students-in-minnesota/" class="title">Gov. Walz lifts stay-at-home order, Minnesota to partially reopen Monday</a></li><li><a href="https://thecarletonian.com/2020/05/09/class-of-2024-grapples-with-an-unpredictable-college-start/" class="title">Class of 2024 grapples with an unpredictable college start</a></li><li><a href="https://thecarletonian.com/2020/05/09/class-of-2022-declare-majors-from-afar/" class="title">Class of 2022 declare majors from afar</a></li><li><a href="https://thecarletonian.com/2020/05/02/title-ix-office-renamed-sexual-misconduct-prevention-and-response/" class="title">Title IX office renamed Sexual Misconduct Prevention and Response</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/16/disability-services-looks-to-update-name-asks-student-body-for-input/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=disability-services-looks-to-update-name-asks-student-body-for-input#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecarletonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8931' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div></div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div> <p class="footer-tagline">Carleton College&#039;s student newspaper since 1877</p> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.google.com/recaptcha/api.js?render=6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof wc_checkout_params !== 'undefined' ) {
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}

				} )( grecaptcha );
			</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type="text/javascript">
var sbiajaxurl = "https://thecarletonian.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecarletonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.14.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#menu-primary","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/js/build/production.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.4'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>