<!DOCTYPE html>
<html lang="en-US">
<head>
<title>CSA Executive annual report - The Carletonian</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News for The Carletonian 1.31" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thecarletonian.com/2020/03/06/csa-executive-annual-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CSA Executive annual report - The Carletonian" />
<meta property="og:description" content="Dear Carls, It is with great pleasure that I write this CSA Executive Annual Report on behalf of the CSA Executive team and the entire Student Government. I am incredibly proud of what we have accomplished over the past year in service to the student body. I am equally proud&#8230;" />
<meta property="og:url" content="https://thecarletonian.com/2020/03/06/csa-executive-annual-report/" />
<meta property="og:site_name" content="The Carletonian" />
<meta property="article:publisher" content="https://www.facebook.com/CarletonCarletonian/" />
<meta property="article:section" content="Viewpoint" />
<meta property="article:published_time" content="2020-03-06T07:54:56+00:00" />
<meta property="article:modified_time" content="2020-03-06T07:54:57+00:00" />
<meta property="og:updated_time" content="2020-03-06T07:54:57+00:00" />
<meta property="og:image" content="https://cdn.thecarletonian.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thecarletonian.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dear Carls, It is with great pleasure that I write this CSA Executive Annual Report on behalf of the CSA Executive team and the entire Student Government. I am incredibly proud of what we have accomplished over the past year in service to the student body. I am equally proud&#8230;" />
<meta name="twitter:title" content="CSA Executive annual report - The Carletonian" />
<meta name="twitter:site" content="@thecarletonian" />
<meta name="twitter:image" content="https://thecarletonian.s3.amazonaws.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta name="twitter:creator" content="@thecarletonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecarletonian.com/#website","url":"https://thecarletonian.com/","name":"The Carletonian","inLanguage":"en-US","description":"Carleton College&#039;s student newspaper since 1877","potentialAction":{"@type":"SearchAction","target":"https://thecarletonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thecarletonian.com/2020/03/06/csa-executive-annual-report/#webpage","url":"https://thecarletonian.com/2020/03/06/csa-executive-annual-report/","name":"CSA Executive annual report - The Carletonian","isPartOf":{"@id":"https://thecarletonian.com/#website"},"inLanguage":"en-US","datePublished":"2020-03-06T07:54:56+00:00","dateModified":"2020-03-06T07:54:57+00:00","author":{"@id":"https://thecarletonian.com/#/schema/person/8f28cde21b2a32d28ae83e06d04c4548"}},{"@type":["Person"],"@id":"https://thecarletonian.com/#/schema/person/8f28cde21b2a32d28ae83e06d04c4548","name":"Anesu Masakura","image":{"@type":"ImageObject","@id":"https://thecarletonian.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba9d8e06d056a468a0e0bb3a07c1c751?s=96&d=mm&r=g","caption":"Anesu Masakura"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.thecarletonian.com' />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Feed" href="https://thecarletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Comments Feed" href="https://thecarletonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; CSA Executive annual report Comments Feed" href="https://thecarletonian.com/2020/03/06/csa-executive-annual-report/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-135336401-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-135336401-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecarletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://thecarletonian.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecarletonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css' href='https://thecarletonian.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css' href='https://thecarletonian.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/assets/font-awesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecarletonian.com/wp-content/plugins/newsletter/style.css?ver=6.4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thecarletonian.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thecarletonian.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thecarletonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecarletonian.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecarletonian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"8481","token":"f7f14e84df","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://thecarletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecarletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecarletonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thecarletonian.com/?p=8481' />
<link rel="alternate" type="application/json+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F03%2F06%2Fcsa-executive-annual-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F03%2F06%2Fcsa-executive-annual-report%2F&#038;format=xml" />

<style type="text/css">
#cff{
  border: 1px solid #dcdcdc;
}
</style>
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.vertical-line {
	border-left: thick solid #000;
}		</style>
</head>
<body id="mission-news-carletonian" class="post-template-default single single-post postid-8481 single-format-standard wp-custom-logo layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search The Carletonian</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thecarletonian.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div><p class="date">March 6, 2020</p><p class="tagline">Carleton College&#039;s student newspaper since 1877</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6325"><a href="https://thecarletonian.com">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://thecarletonian.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7059"><a href="https://thecarletonian.com/category/security-blotters/">Security Blotters</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://thecarletonian.com/category/sports/">SPORTS</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://thecarletonian.com/category/arts-and-features/">FEATURES &#038; ARTS</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a href="https://thecarletonian.com/category/viewpoint/">VIEWPOINT</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://thecarletonian.com/category/the-bald-spot/">THE BALD SPOT</a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7063"><a>•</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7054"><a href="https://thecarletonian.com/about/">ABOUT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://thecarletonian.com/meet-our-staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7072"><a href="https://thecarletonian.com/contact/">CONTACT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="https://thecarletonian.com/tip-us-off/">Tip Us Off</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-8481 post type-post status-publish format-standard hentry category-viewpoint entry">
<article>
<div class='post-header'>
<h1 class='post-title'>CSA Executive annual report</h1>
<div class="post-byline">By <a href="https://thecarletonian.com/author/anesu-masakura/" title="Posts by Anesu Masakura" class="author url fn" rel="author">Anesu Masakura</a> on March 6, 2020</div> </div>
<div class="post-content">
<p>Dear Carls,</p>
<p>It is with great pleasure that I write this CSA Executive Annual Report on behalf of the CSA Executive team and the entire Student Government. I am incredibly proud of what we have accomplished over the past year in service to the student body. I am equally proud of what we have learned as a team of student representatives who strive for excellence and the betterment of this institution. </p>
<p>Since last spring, we have been working diligently to deliver on our campaign promise to #makeCarletonhome. Our efforts have been divided between strengthening CSA’s organizational infrastructure and effectiveness, and tackling long-standing student concerns. This report will, therefore, highlight some of the big initiatives we have implemented in these two priority areas. </p>
<p>We cannot overemphasize the importance of an effective student government. We believe that CSA, at its best, should be capable of leveraging its resources and influence on campus to make a reckonable impact on the day-to-day lives of Carleton students. As a result, we have spent considerable time streamlining our internal processes and functions. </p>
<p>Specifically, we have revamped our CSA working groups; implemented a Senate Reporting System to foster accountability and improve our institutional memory; decentralized several Executive responsibilities to prevent burnout and encourage more student participation; comprehensively reviewed our governing structure and documents (i.e., CSA Constitution and Bylaws); updated the CSA Financial Guidelines to be more clear and accessible; created a CSA Senator Handbook for new representatives; improved our student engagement efforts on social media; and leveraged our mailing system to solicit more student input and feedback via campus-wide surveys. </p>
<p>Additionally, we have institutionalized our efforts to be more transparent and accountable. Our new governing documents now mandate the CSA Senate to respond to student inquiries in a timely fashion; broadcast weekly Senate meetings on the CSA website; and produce regular reports on CSA legislation, initiatives, and priorities. </p>
<p>We are deeply grateful to former CSA Treasurer John Mullan ’20, who has been working closely with our Senate Reforms working group to improve the Reporting System. We are also grateful for the valuable contributions of Natalie Sainz ’20, Eve Hadjiyanis ’23 and Abby Hartzell ’20, Senators Katie Rose Parsons ’20, Hibo Abdi ’20, Molly Zuckerman ’22, and Brittany Dominguez ’21 to our constitutional review process. </p>
<p>Besides our inward-facing work, we have also implemented a number of outward-facing projects to enhance all aspects of student life at Carleton. Through our Student Projects Committee (SPC), we have funded pilot projects for reusable Klean Kanteen thermoses; reusable to-go containers; seasonal tree lights; and free menstrual hygiene products. In this report, I will highlight only one of these projects. </p>
<p>Earlier this term, CSA surveyed students about their use of and access to menstrual hygiene products. The preliminary data showed that (i) the purchase of menstrual hygiene products pose a financial burden for approximately 17 percent of Carleton students, and (ii) that there is significant interest in an increase in the availability of menstrual hygiene products on campus (592 students responded to the survey; we realize that certain sampling biases may be present in the results of the voluntary survey). Consequently, our Senators, Molly Zuckerman ’22, Brittany Dominguez ’21, Andrew Farias ’21, and Binny Onabolu ’23, teamed up with Emma Leither ’20 from the Sustainability Office to pilot an initiative making menstrual products more accessible and sustainable on campus. With funding from the SPC, they purchased 90 menstrual cups, which will be distributed for free at the beginning of spring term. </p>
<p>The group is now in conversation with the College about a program providing free, sustainable, and high-quality menstrual products, funded by the administration (Brown made headlines in 2016 when it implemented such a program). We wholeheartedly support this initiative because it would ensure that the cost of these essential products is not a financial burden, especially to low-income and first-generation students. It would also allow the College to reaffirm its commitment to shaping social progress by recognizing that equal access to menstrual products should be a right, not a privilege.</p>
<p>As many low-income and first-generation students can attest, textbooks induce a significant cost that is not covered by the standard financial aid package. Over the past three terms, we have helped defray such costs through our CSA Textbook Library, which currently has 3,000 textbooks. Our Senators, Andrew Farias ’21 and Brittany Dominguez ’21, have been reorganizing and re-cataloging the library to improve accessibility for students who utilize the space.</p>
<p>CSA has also collaborated with Student Financial Services to disburse more than $25,000 in CSA Scholarships to help cover the rising cost of the Student ActivitiesFee. Additionally, we have collaborated (i) with Dean Livingston’s office to make laundry free on campus; (ii) with the Library to provide “free” digital access to the New York Times; (iii) with the Career Center to host financial literacy seminars; and (iv) with the Human Resources department to host life-skills (e.g. job benefits/insurance) seminars. We are proud to have worked with all these different stakeholders on campus to improve the student life experience. We are also proud of Senators Cole Dilanni ’21 and Luke Norquist ’21, who have been instrumental in these collaboration efforts. </p>
<p>Supporting student interests, activities, and initiatives has been our top priority. Under the responsible stewardship of Vice President Hibo Abdi ’20 and Treasurer Brandon Moy ’20, we have allocated more than $700,000 to hundreds of student organizations, tournaments, conferences, activities, and events (e.g. Lunar New Year, African and Caribbean Students Association Celebration, Spring Concert, MOSAIC’s South Asia Night). I am glad to report that our spending has been right on track this year with 34.8 percent of our Special Allocations budget remaining for the last third of the year.</p>
<p>I am also glad to report that our CSA Governance Committee, under the able leadership of Senator Sid Hirshberg ’21, has chartered more than 10 new organizations, including the Brew Club, Triathlon, Democracy Matters, and Off the Cuff. CSA is always happy to help students create spaces that allow them to try new things, make new friends, and take their passions to the next level. </p>
<p>We have continued to play an active role in shaping College policy and other decisions pertaining to student life. This past year, we have appointed more than 25 students to college advisory committees, such as the Environmental Advisory Committee and the Student Life Advisory Committee. Having students on such committees is vital for fostering good governance, transparency, and accountability. I would be remiss if I did not thank President Poskanzer and Dean Livingston for supporting our goal to have a permanent liaison to the Student Life Committee (SLC) of the Board of Trustees. Last term, the Board approved a resolution to make the CSA President a non-voting permanent liaison to the SLC, successfully concluding a two-year trial run. Representing students on the SLC has been an absolute honor. I have tried my best to keep the trustees apprised of student ideas, opinions, and concerns. </p>
<p>Over the past year, we have also attempted to shape College policy through resolutions and statements. For instance, we have passed resolutions calling on the College to (i) look into Environmental, Social, and Corporate Governance (ESG) investing and (ii) add gender pronouns to the Campus Directory. Senators Luke Norquist ’21, Ozzy Cota ’22, and Molly Zuckerman ’22 have done an outstanding job authoring such resolutions in collaboration with students such as Evie Kortanek ’22.</p>
<p>In efforts to build relationships beyond our Carleton confines, we have also passed a resolution in support of passenger rail funding in Northfield. This resolution was sponsored by Suzie Nakasian, the Northfield Ward 1 representative on the Northfield City Council. CSA Executives have also met with Congresswoman Angie Craig to discuss higher education issues that could potentially inform her work on the Higher Education Reauthorization Act. </p>
<p>Finally, it is worth mentioning that we have invited a number of offices and administrators to speak on matters of student interest or give updates on College policies, priorities, and initiatives. For instance, we have invited President Poskanzer; Dean Livingston; Fred Rogers, Vice President and Treasurer; Nora Peterson, Sexual Violence Prevention Coordinator; Janet Lewis Muth, Diector of Health Promotion; and Martha Larson, Manager of Campus Energy and Sustainability. We are grateful for the constructive and thoughtful discussions we have had with these folks. </p>
<p>This report is, of course, not meant to be an exhaustive account of everything we have accomplished or everyone we have collaborated with over the past year. Rather, it is meant to show that CSA remains committed to clear communication, transparency, and accountability. It is also meant to demonstrate that effecting change on campus is a collaborative effort. We have no doubt that the incoming CSA administration—President Andrew Faris ’21, Vice President Brittany Dominguez ’21, and Treasurer Polycarpe Bagereka ’22—will continue to leverage the creativity, grit, and principled judgement of Carleton students, CSA representatives, student club leaders, and administrators to make things happen on campus. </p>
<p>We also believe that they will be able to address the key challenges that CSA continues to face. For instance, CSA—not unlike other student governments across the country—still struggles with fully engaging the student body. This is illustrated by the lower voter turnout in the recent CSA election: only 49.7 percent of students voted, a 4.3 percent drop from last year. In fact, turnout rates have been declining in recent years: in 2017, turnout was a record 67 percent, followed by 65 percent in 2018, and 54 percent in 2019. This means that the new administration needs to find more creative ways of engaging the student population. CSA cannot create long-lasting organic change on campus without student perspectives informing its decision-making process or determining its priorities. </p>
<p>As our term comes to a close, we invite you to join CSA in creating the Carleton you want. We also thank you for electing us as your CSA Executives for the 2019-2020 academic year. It has been our pleasure to serve. We are immensely proud of all CSA has accomplished under our leadership. We are also grateful for the (College) administration’s willingness to build a positive working relationship and to take our concerns and ideas seriously. </p>
<p>On behalf of the CSA Executive team and the entire Carleton Student Government, </p>
<p>Anesu Masakura ’20</p>
<p>CSA President</p>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thecarletonian.com/category/viewpoint/" title="View all posts in Viewpoint">Viewpoint</a></p> <div class="post-author"> <div class="avatar-container">
<img alt='Anesu Masakura' src='https://secure.gravatar.com/avatar/ba9d8e06d056a468a0e0bb3a07c1c751?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba9d8e06d056a468a0e0bb3a07c1c751?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /> </div> <div>
<div class="author">Anesu Masakura</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Viewpoint</span></span><a class="category-link" href="https://thecarletonian.com/category/viewpoint/">More posts in Viewpoint &raquo;</a></div><ul><li><a href="https://thecarletonian.com/2020/03/06/the-beauty-of-learning-foreign-languages/" class="title">The beauty of learning foreign languages</a></li><li><a href="https://thecarletonian.com/2020/03/06/a-letter-to-carleton-voters/" class="title">A letter to Carleton voters</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2020/03/06/but-you-cant-vote-why-international-students-should-care-about-us-politics/">“But you can’t vote”: Why international students should care about US politics<img width="300" height="200" src="https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399-1024x684.jpg 1024w, https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399-768x513.jpg 768w, https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399-1536x1025.jpg 1536w, https://cdn.thecarletonian.com/uploads/2020/02/DSC_6399.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"></div></a></div><a href="https://thecarletonian.com/2020/03/06/but-you-cant-vote-why-international-students-should-care-about-us-politics/" class="title">“But you can’t vote”: Why international students should care about US politics</a></li><li><a href="https://thecarletonian.com/2020/02/28/from-the-archives-ask-the-ethicist-substance-use-in-sub-free-housing/" class="title">From the Archives: Ask the Ethicist: Substance Use in Sub-Free Housing</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/06/csa-executive-annual-report/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=csa-executive-annual-report#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecarletonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div></div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div> <p class="footer-tagline">Carleton College&#039;s student newspaper since 1877</p> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script src="https://www.google.com/recaptcha/api.js?render=6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof wc_checkout_params !== 'undefined' ) {
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}

				} )( grecaptcha );
			</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type="text/javascript">
var sbiajaxurl = "https://thecarletonian.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecarletonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#menu-primary","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/js/build/production.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.8'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>