<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Convocation Review: Economist Tim Leunig discusses the importance of creativity in education - The Carletonian</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News for The Carletonian 1.31" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thecarletonian.com/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Convocation Review: Economist Tim Leunig discusses the importance of creativity in education - The Carletonian" />
<meta property="og:description" content="Creativity in education is a topic incredibly relevant to Carleton as a liberal arts college. On Friday, the economist Tim Leunig gave a convocation about the importance of cultivating creativity in education. Tim Leunig is a world-renowned professor at the London School of Economics&#8217;s Department of Economic History. Currently he&#8230;" />
<meta property="og:url" content="https://thecarletonian.com/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/" />
<meta property="og:site_name" content="The Carletonian" />
<meta property="article:publisher" content="https://www.facebook.com/CarletonCarletonian/" />
<meta property="article:section" content="Viewpoint" />
<meta property="article:published_time" content="2020-01-24T05:21:01+00:00" />
<meta property="article:modified_time" content="2020-01-24T05:21:02+00:00" />
<meta property="og:updated_time" content="2020-01-24T05:21:02+00:00" />
<meta property="og:image" content="https://cdn.thecarletonian.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thecarletonian.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Creativity in education is a topic incredibly relevant to Carleton as a liberal arts college. On Friday, the economist Tim Leunig gave a convocation about the importance of cultivating creativity in education. Tim Leunig is a world-renowned professor at the London School of Economics&#8217;s Department of Economic History. Currently he&#8230;" />
<meta name="twitter:title" content="Convocation Review: Economist Tim Leunig discusses the importance of creativity in education - The Carletonian" />
<meta name="twitter:site" content="@thecarletonian" />
<meta name="twitter:image" content="https://thecarletonian.s3.amazonaws.com/uploads/2019/04/carletonianlogo-1.jpg" />
<meta name="twitter:creator" content="@thecarletonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecarletonian.com/#website","url":"https://thecarletonian.com/","name":"The Carletonian","description":"Carleton College&#039;s student newspaper since 1877","potentialAction":{"@type":"SearchAction","target":"https://thecarletonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thecarletonian.com/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/#webpage","url":"https://thecarletonian.com/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/","inLanguage":"en-US","name":"Convocation Review: Economist Tim Leunig discusses the importance of creativity in education - The Carletonian","isPartOf":{"@id":"https://thecarletonian.com/#website"},"datePublished":"2020-01-24T05:21:01+00:00","dateModified":"2020-01-24T05:21:02+00:00","author":{"@id":"https://thecarletonian.com/#/schema/person/c5d25bdb1a2839ceac0255a183a909af"}},{"@type":["Person"],"@id":"https://thecarletonian.com/#/schema/person/c5d25bdb1a2839ceac0255a183a909af","name":"Lucas Sass","image":{"@type":"ImageObject","@id":"https://thecarletonian.com/#authorlogo","url":"https://secure.gravatar.com/avatar/431e3cb579d0013e09a68b71e7d06d35?s=96&d=mm&r=g","caption":"Lucas Sass"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.thecarletonian.com' />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Feed" href="https://thecarletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Comments Feed" href="https://thecarletonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Convocation Review: Economist Tim Leunig discusses the importance of creativity in education Comments Feed" href="https://thecarletonian.com/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecarletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://thecarletonian.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecarletonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css' href='https://thecarletonian.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css' href='https://thecarletonian.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/assets/font-awesome/css/all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecarletonian.com/wp-content/plugins/newsletter/style.css?ver=6.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thecarletonian.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thecarletonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecarletonian.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecarletonian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"8194","token":"2be76cc1d9","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://thecarletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecarletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecarletonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thecarletonian.com/?p=8194' />
<link rel="alternate" type="application/json+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F01%2F23%2Fconvocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2020%2F01%2F23%2Fconvocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education%2F&#038;format=xml" />

<style type="text/css">
#cff{
  border: 1px solid #dcdcdc;
}
</style>
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.thecarletonian.com/uploads/2019/04/cropped-carletonianlogo-1-270x270.jpg" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135336401-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.vertical-line {
	border-left: thick solid #000;
}		</style>
</head>
<body id="mission-news-carletonian" class="post-template-default single single-post postid-8194 single-format-standard wp-custom-logo layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search The Carletonian</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thecarletonian.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
</div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div><p class="date">January 30, 2020</p><p class="tagline">Carleton College&#039;s student newspaper since 1877</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6325"><a href="https://thecarletonian.com">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://thecarletonian.com/category/news/">NEWS</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7059"><a href="https://thecarletonian.com/category/security-blotters/">Security Blotters</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://thecarletonian.com/category/sports/">SPORTS</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://thecarletonian.com/category/arts-and-features/">FEATURES &#038; ARTS</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312"><a href="https://thecarletonian.com/category/viewpoint/">VIEWPOINT</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://thecarletonian.com/category/the-bald-spot/">THE BALD SPOT</a></li>
<li id="menu-item-7063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7063"><a>•</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7054"><a href="https://thecarletonian.com/about/">ABOUT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://thecarletonian.com/meet-our-staff/">Meet Our Staff</a></li>
</ul>
</li>
<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7072"><a href="https://thecarletonian.com/contact/">CONTACT</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
<li id="menu-item-7073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7073"><a href="https://thecarletonian.com/tip-us-off/">Tip Us Off</a></li>
</ul>
</li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-8194 post type-post status-publish format-standard hentry category-viewpoint entry">
<article>
<div class='post-header'>
<h1 class='post-title'>Convocation Review: Economist Tim Leunig discusses the importance of creativity in education</h1>
<div class="post-byline">By <a href="https://thecarletonian.com/author/lucas-sass/" title="Posts by Lucas Sass" class="author url fn" rel="author">Lucas Sass</a> on January 24, 2020</div> </div>
<div class="post-content">
<p>Creativity in education is a topic incredibly relevant to Carleton as a liberal arts college. On Friday, the economist Tim Leunig gave a convocation about the importance of cultivating creativity in education.</p>
<p>Tim Leunig is a world-renowned professor at the London School of Economics&#8217;s Department of Economic History. Currently he is on sabbatical to serve as a Ministerial Policy Adviser at the Department for Education in the United Kingdom.</p>
<p>During his convocation, Leunig explained various data he’s been able to put together at his current government post. One of the most compelling parts about his presentation was a graph of how much money different academic “majors” in the UK made. Some of the results were surprising. In the UK, business majors made the third most money after graduating despite the general cultural disdain for a business major. Meanwhile, those who majored in a foreign language earned almost exactly the same amount as if they had not gotten the education in the first place. Fine arts majors ended up making less than if they had not attended University at all. Interestingly, this sort of correlational data was only possible due to the UK’s highly centralized education system that collects extensive information about its students and the fact that in the UK an academic major is much more singularly focused on their topic than in the United States. </p>
<p>Although these data were very interesting, the main takeaway from the convocation is how instrumental education is to shaping the history and success of a country. Leunig gave various examples of countries that have had economic success stories and how those could be traced back to widespread and rigorous education. For example, the United States, which, in its infancy had one of the most widespread and rigorous educational systems in any country. </p>
<p>Overall, it was an interesting and enjoyable convocation.</p>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thecarletonian.com/category/viewpoint/" title="View all posts in Viewpoint">Viewpoint</a></p> <div class="post-author"> <div class="avatar-container">
<img alt='Lucas Sass' src='https://secure.gravatar.com/avatar/431e3cb579d0013e09a68b71e7d06d35?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/431e3cb579d0013e09a68b71e7d06d35?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /> </div> <div>
<div class="author">Lucas Sass</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Viewpoint</span></span><a class="category-link" href="https://thecarletonian.com/category/viewpoint/">More posts in Viewpoint &raquo;</a></div><ul><li><a href="https://thecarletonian.com/2020/01/23/journalism-ethics-the-implications-of-cnns-sloppy-reporting/" class="title">Journalism ethics: the implications of CNN’s sloppy reporting</a></li><li><a href="https://thecarletonian.com/2020/01/23/alum-perspective-toward-a-more-inclusive-progressivism/" class="title">Alum perspective: toward a more inclusive progressivism</a></li><li><a href="https://thecarletonian.com/2020/01/16/convocation-review-npr-reporter-danielle-kurzleben-talks-policy-politics-and-pundits/" class="title">Convocation Review: NPR reporter Danielle Kurzleben talks policy, politics and pundits</a></li><li><a href="https://thecarletonian.com/2020/01/16/letter-to-the-chairs-of-the-board-of-trustees-and-its-investment-committee-from-divest-carleton-continue-to-divest-from-fossil-fuel-holdings/" class="title">Letter to the Chairs of the Board of Trustees and its Investment Committee, from Divest Carleton: continue to divest from fossil fuel holdings</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/23/convocation-review-economist-tim-leunig-discusses-the-importance-of-creativity-in-education/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecarletonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div></div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div> <p class="footer-tagline">Carleton College&#039;s student newspaper since 1877</p> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script src="https://www.google.com/recaptcha/api.js?render=6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcn9JkUAAAAAExabZa7hY6nhrhtyV8I8kc29PVg',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof wc_checkout_params !== 'undefined' ) {
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}

				} )( grecaptcha );
			</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type="text/javascript">
var sbiajaxurl = "https://thecarletonian.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecarletonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#menu-primary","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/js/build/production.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.3'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>