<!DOCTYPE html>
<html lang="en-US">
<head>
<title>‘One-stop shop’ for creativity at Carleton: The Class of ’69 Makerspace is open for business - The Carletonian</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News for The Carletonian 1.31" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘One-stop shop’ for creativity at Carleton: The Class of ’69 Makerspace is open for business - The Carletonian" />
<meta property="og:description" content="Have a hole in a favorite shirt and no sewing kit to repair it? A sculpture idea you’d love to make but don’t have the materials for? A household appliance that would work so much better if you could tweak it just a little? A project you want to build&#8230;" />
<meta property="og:url" content="https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/" />
<meta property="og:site_name" content="The Carletonian" />
<meta property="article:publisher" content="https://www.facebook.com/CarletonCarletonian/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Arts and Features" />
<meta property="article:published_time" content="2019-10-11T04:35:47+00:00" />
<meta property="article:modified_time" content="2019-10-11T15:14:44+00:00" />
<meta property="og:updated_time" content="2019-10-11T15:14:44+00:00" />
<meta property="og:image" content="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Have a hole in a favorite shirt and no sewing kit to repair it? A sculpture idea you’d love to make but don’t have the materials for? A household appliance that would work so much better if you could tweak it just a little? A project you want to build&#8230;" />
<meta name="twitter:title" content="‘One-stop shop’ for creativity at Carleton: The Class of ’69 Makerspace is open for business - The Carletonian" />
<meta name="twitter:site" content="@thecarletonian" />
<meta name="twitter:image" content="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1.jpg" />
<meta name="twitter:creator" content="@thecarletonian" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecarletonian.com/#website","url":"https://thecarletonian.com/","name":"The Carletonian","potentialAction":{"@type":"SearchAction","target":"https://thecarletonian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/#primaryimage","url":"https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1.jpg","width":3000,"height":2000},{"@type":"WebPage","@id":"https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/#webpage","url":"https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/","inLanguage":"en-US","name":"\u2018One-stop shop\u2019 for creativity at Carleton: The Class of \u201969 Makerspace is open for business - The Carletonian","isPartOf":{"@id":"https://thecarletonian.com/#website"},"primaryImageOfPage":{"@id":"https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/#primaryimage"},"datePublished":"2019-10-11T04:35:47+00:00","dateModified":"2019-10-11T15:14:44+00:00","author":{"@id":"https://thecarletonian.com/#/schema/person/9eabc5037ae5bcbc57b396175fa5dc8e"}},{"@type":["Person"],"@id":"https://thecarletonian.com/#/schema/person/9eabc5037ae5bcbc57b396175fa5dc8e","name":"Emily Bruell","image":{"@type":"ImageObject","@id":"https://thecarletonian.com/#authorlogo","url":"https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1.jpg","caption":"Emily Bruell"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.thecarletonian.com' />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Feed" href="https://thecarletonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; Comments Feed" href="https://thecarletonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Carletonian &raquo; ‘One-stop shop’ for creativity at Carleton: The Class of ’69 Makerspace is open for business Comments Feed" href="https://thecarletonian.com/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecarletonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://thecarletonian.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-1.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://thecarletonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css' href='https://thecarletonian.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css' href='https://thecarletonian.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css' href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/assets/font-awesome/css/all.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css' href='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecarletonian.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"6531","token":"c256775c65","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/thecarletonian.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/thecarletonian.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecarletonian.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/thecarletonian.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://thecarletonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecarletonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecarletonian.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://thecarletonian.com/?p=6531' />
<link rel="alternate" type="application/json+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2019%2F10%2F11%2Fone-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecarletonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecarletonian.com%2F2019%2F10%2F11%2Fone-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business%2F&#038;format=xml" />

<style type="text/css">
#cff{
  border: 1px solid #dcdcdc;
}
</style>
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/03/cropped-carletonianlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn.thecarletonian.com/uploads/2019/03/cropped-carletonianlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.thecarletonian.com/uploads/2019/03/cropped-carletonianlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn.thecarletonian.com/uploads/2019/03/cropped-carletonianlogo-270x270.jpg" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-135336401-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body id="mission-news-carletonian" class="post-template-default single single-post postid-6531 single-format-standard wp-custom-logo layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
<div id="max-width" class="max-width">
<header class="site-header" id="site-header" role="banner">
<div class="top-nav">
<button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
<div class="inner">
<div class="title">Search The Carletonian</div>
<div class='search-form-container'>
<form role="search" method="get" class="search-form" action="https://thecarletonian.com">
<input id="search-field" type="search" class="search-field" value="" name="s" title="Search" placeholder=" Search for..." />
<input type="submit" class="search-submit" value='Search' />
</form>
</div> <a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24" /></g></g></g></svg></a>
</div>
</div>
<div id="menu-secondary-container" class="menu-secondary-container">
<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a href="https://thecarletonian.com/masthead/">Masthead</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://thecarletonian.com/contact/">Contact</a></li>
<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="https://thecarletonian.com/about/">About</a></li>
<li id="menu-item-6430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6430"><a href="https://thecarletonian.com/tip-us-off/">Tip Us Off</a></li>
</ul></nav></div>
</div>
<ul id='social-media-icons' class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="title-container" class="title-container"><div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div><p class="date">October 12, 2019</p><p class="tagline">Carleton College&#039;s student newspaper since 1877</p> </div>
<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
<span class="screen-reader-text">open menu</span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2" /><rect class="middle-bar" x="0" y="8" width="24" height="2" /><rect class="bottom-bar" x="0" y="16" width="24" height="2" /></g></g></g></g></svg> </button>
<div id="menu-primary-container" class="menu-primary-container tier-1">
<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-6325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6325"><a href="https://thecarletonian.com">HOME</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://thecarletonian.com/category/news/">NEWS</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://thecarletonian.com/category/sports/">SPORTS</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-343"><a href="https://thecarletonian.com/category/arts-and-features/">ARTS AND FEATURES</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://thecarletonian.com/category/viewpoint/">VIEWPOINT</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://thecarletonian.com/category/the-bald-spot/">THE BALD SPOT</a></li>
</ul></nav></div>
</div>
</header>
<div class="content-container">
<div class="layout-container">
<section id="main" class="main" role="main">
<div id="loop-container" class="loop-container">
<div class="post-6531 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-features tag-featured entry">
<article>
<div class="featured-image"><img width="3000" height="2000" src="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1.jpg 3000w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1-768x512.jpg 768w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_1-1024x683.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" /><div class="ccfic"> <span class="ccfic-source">Alex Cardenas/The Carletonian</span></div></div> <div class='post-header'>
<h1 class='post-title'>‘One-stop shop’ for creativity at Carleton: The Class of ’69 Makerspace is open for business</h1>
<div class="post-byline">By <a href="https://thecarletonian.com/author/emily-bruell/" title="Posts by Emily Bruell" class="author url fn" rel="author">Emily Bruell</a> on October 11, 2019</div> </div>
<div class="post-content">
<p>Have a hole in a favorite shirt and no sewing kit to repair it? A sculpture idea you’d love to make but don’t have the materials for? A household appliance that would work so much better if you could tweak it just a little? A project you want to build for a class, but aren’t sure where to start? </p>
<p>Carleton’s Class of 1969 Makerspace is here to help.</p>
<p>Located in the basement of the Evelyn Anderson Science Hall, the room is filled with a range of resources including materials for 3-D printing, laser cutting, sewing, screen printing, electrical work and more—all free for student use, though the quantity of materials used per student per term will be capped around $30-$40, according to project leader Aaron Heidgerken-Greene. The exact dollar limit is still uncertain, he clarified, and will depend on the number of students using these materials. Students with project ideas should submit the proposal form available at the Makerspace website (carleton.edu/makerspace), but Heidgerken-Greene is quick to explain that the proposal is not a selective application process but “a way of keeping track of who’s using the space, and for what.”</p>
<figure class="wp-block-image"><img src="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_3-1024x683.jpg" alt="" class="wp-image-6533" srcset="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_3-1024x683.jpg 1024w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_3-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_3-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Julian White-Davis/The Carletonian</figcaption></figure>
<p>The Makerspace has only been open for two weeks, according to Heidgerken-Greene, but it’s already been put to a wide variety of use: students have come in to make rubber stamps for their business, to tailor a shirt, to print a chess set, and even in one case to build a microphone. </p>
<p>For Sebastian Kimberk ’20, the Makerspace offered the resources to solve a practical problem: the motion-sensitive paper towel dispenser in his house is located directly above the sink, so that “whenever you do the dishes, it goes off and you end up with a bunch of wet paper towel mixed in.” With Heidgerken-Greene’s help and access to a button and wire from the makerspace, Kimberk successfully soldered on a non-invasive extension to an internal button, so that the motion detector can be covered with a sticker and towels can be dispensed by pressing the button. </p>
<p>“It’s very empowering,” Kimberk says of his experience with the Makerspace, “just to see that you can go from having a bunch of raw materials to having something that actually works.” </p>
<p>That’s an experience that Heidgerken-Greene says he wants to “make an informal part of the curriculum here,” and “not just for people who normally think of themselves as hands-on.” Coming from a decade of work building exhibits for the Science Museum of Minnesota, Heidgerken-Greene says he “really has a love of hands-on learning. I think there is a strong value in just knowing how the physical world works, being able to come in and know how to repair your own clothes or make something entirely from scratch.”</p>
<p>In an effort to open the Makerspace up to a diverse population of students, Heidgerken-Greene will be hosting an open house October 26, where students can check out the space, talk to people involved, and even complete small projects. “We’ll have electronics kits so you can build a blinking light for your backpack for when you’re biking, and then we’ll also have some capacity for building foxtails,” he reports, “So I’d encourage people to stop by!”</p>
<p>Bringing a diverse array of people into the Makerspace has been a goal of Heidgerken-Greene’s from the beginning. “When hiring student managers,” he offers as an example, “we tried to reach out as broadly across campus as possible so that we could have them be pulling new people into the space as well; we have people from costume design shops, we have people with backgrounds in Boliou art studio.” The goal, ultimately, is for the Makerspace to be a kind of “one-stop shop” for students’ hands-on building needs—whatever those may be.</p>
<p>To Kimberk, that’s an incredibly exciting prospect to have on campus: the first time he went there, he recalls thinking, “Oh my God, it’s incredible this exists!” </p>
<p>For that, Carleton has the Class of 1969 to thank; as a plaque on the makerspace wall proclaims, this class “dedicated a portion of their gift to the makerspace [to affirm] the importance of creativity, collaboration, and entrepreneurship to a liberal arts education,” in hopes that “students across disciplines will use this space to bring ideas to fruition in bold and exciting ways for generations to come.”</p>
<figure class="wp-block-image"><img src="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_2-1024x683.jpg" alt="" class="wp-image-6532" srcset="https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_2-1024x683.jpg 1024w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_2-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/Maker_Space_Classroom_Alex_Cardenas_2-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Julian White-Davis/The Carletonian</figcaption></figure>
</div>
<div class="post-meta">
<p class="post-categories"><span>Published in</span> <a href="https://thecarletonian.com/category/arts-and-features/" title="View all posts in Arts and Features">Arts and Features</a></p> <div class="post-tags"><ul><li><a href="https://thecarletonian.com/tag/featured/" title="View all posts tagged featured">featured</a></li></ul></div> <div class="post-author">
<div class="avatar-container">
<img alt='Emily Bruell' src='https://secure.gravatar.com/avatar/?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo avatar-default' height='78' width='78' /> </div>
<div>
<div class="author">Emily Bruell</div>
<p></p>
</div>
</div> </div>
<div class="more-from-category">
<div class="category-container"><div class="top"><span class="section-title">More from <span>Arts and Features</span></span><a class="category-link" href="https://thecarletonian.com/category/arts-and-features/">More posts in Arts and Features &raquo;</a></div><ul><li><a href="https://thecarletonian.com/2019/10/11/the-sum-of-the-score-is-not-inclusive-students-alienated-by-math-and-music-guest-speaker-eugenia-cheng/" class="title">The sum of the score is not inclusive: students alienated by math and music guest speaker Eugenia Cheng</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2019/10/11/a-little-rain-no-match-for-oiil-block-party/">A little rain no match for OIIL block party<img width="300" height="225" src="https://cdn.thecarletonian.com/uploads/2019/10/OIIL_Block_Party_Arya_Misra_2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.thecarletonian.com/uploads/2019/10/OIIL_Block_Party_Arya_Misra_2-300x225.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/OIIL_Block_Party_Arya_Misra_2-768x576.jpg 768w, https://cdn.thecarletonian.com/uploads/2019/10/OIIL_Block_Party_Arya_Misra_2-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"> <span class="ccfic-source">Alex Cardenas/The Carletonian</span></div></a></div><a href="https://thecarletonian.com/2019/10/11/a-little-rain-no-match-for-oiil-block-party/" class="title">A little rain no match for OIIL block party</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2019/10/11/tigerlion-arts-play-nature-transforms-carleton-arboretum/">TigerLion Arts play ‘Nature’ transforms Carleton Arboretum<img width="300" height="200" src="https://cdn.thecarletonian.com/uploads/2019/10/TigerLions_Abi_Goldenberg_2-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.thecarletonian.com/uploads/2019/10/TigerLions_Abi_Goldenberg_2-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/TigerLions_Abi_Goldenberg_2-768x512.jpg 768w, https://cdn.thecarletonian.com/uploads/2019/10/TigerLions_Abi_Goldenberg_2-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"> <span class="ccfic-source">Alex Cardenas/The Carletonian</span></div></a></div><a href="https://thecarletonian.com/2019/10/11/tigerlion-arts-play-nature-transforms-carleton-arboretum/" class="title">TigerLion Arts play ‘Nature’ transforms Carleton Arboretum</a></li><li><div class="featured-image"><a href="https://thecarletonian.com/2019/10/04/drag-show-2/">Drag Show<img width="300" height="200" src="https://cdn.thecarletonian.com/uploads/2019/10/Drag_Show_Julian_White-Davis_1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.thecarletonian.com/uploads/2019/10/Drag_Show_Julian_White-Davis_1-300x200.jpg 300w, https://cdn.thecarletonian.com/uploads/2019/10/Drag_Show_Julian_White-Davis_1-768x512.jpg 768w, https://cdn.thecarletonian.com/uploads/2019/10/Drag_Show_Julian_White-Davis_1-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="ccfic"> <span class="ccfic-source">Alex Cardenas/The Carletonian</span></div></a></div><a href="https://thecarletonian.com/2019/10/04/drag-show-2/" class="title">Drag Show</a></li></ul></div></div> </article>
<section id="comments" class="comments">
<div class="comments-number">
<h2>
Be First to Comment </h2>
</div>
<ol class="comment-list">
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/11/one-stop-shop-for-creativity-at-carleton-the-class-of-69-makerspace-is-open-for-business/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://thecarletonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
<label for="comment">Comment</label>
<textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-author">
<label for="author">Name*</label>
<input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-email">
<label for="email">Email*</label>
<input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
</p>
<p class="comment-form-url">
<label for="url">Website</label>
<input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
</p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</section>
</div></div>
</section> 
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer-title-container">
<div class='site-title'><a href="https://thecarletonian.com/" class="custom-logo-link" rel="home"><img width="2650" height="296" src="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png" class="custom-logo" alt="The Carletonian" srcset="https://cdn.thecarletonian.com/uploads/2019/10/carletonian.png 2650w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-300x34.png 300w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-768x86.png 768w, https://cdn.thecarletonian.com/uploads/2019/10/carletonian-1024x114.png 1024w" sizes="(max-width: 2650px) 100vw, 2650px" /></a></div> <p class="footer-tagline">Carleton College&#039;s student newspaper since 1877</p> <ul class='social-media-icons'><li> <a class="twitter" target="_blank" href="https://twitter.com/thecarletonian">
<i class="fab fa-twitter" title="twitter"></i>
</a>
</li><li> <a class="facebook" target="_blank" href="https://www.facebook.com/CarletonCarletonian/">
<i class="fab fa-facebook" title="facebook"></i>
</a>
</li><li> <a class="instagram" target="_blank" href="https://www.instagram.com/thecarletonian/">
<i class="fab fa-instagram" title="instagram"></i>
</a>
</li></ul> </div>
<div id="menu-footer-container" class="menu-footer-container">
<div id="menu-footer" class="menu-container menu-footer" role="navigation">
</div>
</div>
<div class="design-credit">
<span>
<a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes. </span>
</div>
</footer>
</div>
</div>
<button id="scroll-to-top" class="scroll-to-top"><span class="screen-reader-text">Scroll to the top</span><i class="fas fa-arrow-up"></i></button>
<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {	
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LeT9JkUAAAAAORGyMiJDiHGME-4r90Egi96jLry',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit" async defer>
			</script>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type="text/javascript">
var sbiajaxurl = "https://thecarletonian.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecarletonian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#menu-primary","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecarletonian.com/wp-content/themes/mission-news-carletonian/js/build/production.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://thecarletonian.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html>